miércoles, 30 de marzo de 2016

Actualizar menú de aplicaciones en FluxBox y OpenBox con MenuMaker.

Si usas OpenBox o FluxBox, dependiendo de la distribución GNU/Linux que uses, cuando instales aplicaciones, el menú de tus entornos de escritorios se irá actualizando o no.

Si no es así, puedes actualizarlo a mano, algo que es engorroso en la mayoría de los casos, o recurrir a la maravillosa aplicación MENUMAKER.

Con esta aplicación, podrás actualizar tu menú de aplicaciones de forma automática.



Una vez instalada, solo tienes que hacer:

mmaker -vf OpenBox3

o

mmaker -vf FluxBox

¡Fácil, verdad?


Fuentes: La Mirada del Replicante  /  Paraíso Linux.

martes, 29 de marzo de 2016

Papelera de reciclaje en Linux.

Cuando tenemos un gestor de archivos, normalmente disponemos de un acceso directo a la papelera de reciclaje.

Esto no es siempre así y, dependiendo del entorno de escritorio en el que nos encontremos o de la distribución GNU/Linux que usemos, puede que no tengamos tal acceso; cuando le demos al botón "suprimir" de nuestro teclado, enviaremos a la papelera los archivos o carpetas, pero realmente no se borran, sino que se mueven a una carpeta oculta (la carpeta de reciclaje)

Para encontrarla...


En entornos GTK (Fluxbox, Openbox, XFCE, Gnome,...):

/home/~.local/share/Trash/files/

En KDE:

/home/~.local/share/Trash/

Solo tienes que dirigirte a dicho directorio, seleccionar todo y pulsar MAYÚSCULAS + SUPRIMIR. Así desaparecerán todos los archivos definitivamente.

Mete dicho directorio en "MARCADORES" de tu gestor de archivos y lo tendrás siempre a mano.

¡Fácil, verdad?

domingo, 27 de marzo de 2016

Problema al crear nuevo usuario en Ubuntu.

Si usas Ubuntu no puedes crear un nuevo usuario desde los ajustes del sistema, prueba a lanzar la aplicación de creación de usuarios en modo consola:

unity-control-center user-accounts

Si en la terminal te aparece el siguiente error...

Failed to load module: /usr/lib/x86_64-linux-gnu/unity-control-center-1/panels/libuser-accounts.so

 ... no te agobies, porque tiene solución. Instala las siguientes librerías:

libwayland-egl1-mesa
libwayland-client0
libwayland-server0
libwayland-dev
libwayland-cursor0


Con esto, el problema debería solucionarse.

¡Fácil, verdad?


Fuente: UbuntuForuns.org

jueves, 24 de marzo de 2016

Instalar LibreOffice 5 en Ubuntu.

Si usas Ubuntu y quieres instalar LibreOffice en la versión 5 en adelante lo puedes hacer desde PPA muy fácilmente:


sudo add-apt-repository ppa:libreoffice/ppa

sudo apt-get update

sudo apt-get install libreoffice


¡Fácil, Verdad?


Fuente:  elblogdeliher.com
 

lunes, 21 de marzo de 2016

Cómo instalar iconos Numix en Ubuntu y Debian.

Si te gustan los iconos Numix...


...y usas Ubuntu o Debian, tienes fácil la instalación sin tener que marearte la cabeza buscando los temas por internet.

Simplemente tienes que hacer:

En Ubuntu:

sudo add-apt-repository sudo ppa:numix/ppa

sudo apt-get update

sudo apt-get install gtk2-engines-murrine

sudo apt-get install numix-gtk-theme numix-icon-theme numix-icon-theme-circle numix-icon-theme-bevel

En Debian:

su

apt-key adv --keyserver hkp://keyserver.ubuntu.com:80 --recv-keys 0F164EEB
gedit /etc/apt/sources.list.d/numix.list


Escribimos siguientes líneas:

deb http://ppa.launchpad.net/numix/ppa/ubuntu trusty main
deb-src http://ppa.launchpad.net/numix/ppa/ubuntu trusty main


Después cerramos y actualizamos el repositorio e instalamos:

su

apt-get update

apt-get install gtk2-engines-murrine

apt-get install numix-gtk-theme numix-icon-theme numix-icon-theme-circle numix-icon-theme-bevel

¡Fácil, verdad?


Fuente: Lin4all.

domingo, 20 de marzo de 2016

Cómo saber la versión de GTK.

Para ver la versión de librerías GTK que tiene tu sistema lo tienes fácil:

Para ver las librerías de GTK instaladas:

dpkg -l | grep libgtk

Para ver la versión de las librerías GTK2:

dpkg -s libgtk2.0-0 | grep '^Version'

Para ver la versión de las librerías GTK3:

dpkg -s libgtk-3-0 | grep '^Version'


¡Fácil, verdad?


Fuente: Codificate.

miércoles, 16 de marzo de 2016

Cómo instalar Grub-Customizer en Debian Jessie y Weezy.

Si usas Debian y quieres instalar Grub-Customizer, lo tienes fácil:

su

apt-get install build-essential cmake libgtkmm-3.0-dev libssl-dev gettext libarchive-dev
 

wget https://goo.gl/qQnUhK -O grub-customizer_4.0.6.tar.gz
 

tar xfv grub-customi*
 

cd grub-customi*
 

cmake . && make -j3
 

make install


¡Fácil, verdad?


Fuente: LinuxServe.com